BRS 2.2.1 on Debian


#1

I’ve just upgraded my wallet software from 1.3.6cg to 2.2.1 on Debian. I couldn’t find a pre-built Debian package for 2.2.1, so I did an awful job of making one. If you’re going through the same process then the script might have some handy pointers and if you’re really lucky it might “just work”:

https://github.com/un-clouded/burst-tools/tree/master/mkpkg


#2

Thank you for sharing! There are definitely some people on here using linux.