Can't start miner


#1

Trying to get started and having a few problems.
So I’ve gone through the process of syncing everything, plotting and setting the reward recipient. However when I go to start the miner up… Nothing happens, it doesn’t launch, doesn’t throw me an error, it just acts as if I didn’t actually press start mining.

If anyone could provide some insight it would be greatly appreciated!

Cheers


#2

I’m assuming this is through qbundle? I believe this was corrected in an update today.

Quick notes -
Qbundle is now version 2.0.1
BRS Burst Reference Software (Burst Core) is now at 2.0.2

Qbundle is, among other things, an interface to BRS.


#3

I am having the same issue – updated qbundle last night (3/30/2018) and now the miner won’t start.


#4

I am now recommending everyone to stay with Qbundle 1.9 with Burst wallet 1.3.6cg while the kinks are being worked out with the new software.


#5

I have the same issue as Anagram. I downloaded version 1.9 as sugested but when i try to open it the screen stays grey and i have no login options. I dont have this problem when I run the newest verion of qbundle. Is there a way to revert the working version of qbundle down to 1.9 instead of redownloading 1.9?


#6

Make sure all other wallets are shut down. Possibly reboot. If you have any Burst wallet run as a service, disable that.