Can't start Wallet


#1

Hi Guys,
Yesterday i downloaded the Burst Coin wallet and let it plot my Harddrive overnight. Today when i startet my wallet it could not update the latest blocks so i checked for updates and updated to Qbundle 1.3.6 and now my wallet wont start, it allways shows “wallet stopped” and when i try to start it again it goes back to stopped in a few seconds. H2 is working. Any suggestions?
My adress is BURST-5YM3-GBZU-BSS6-EX5JD if that matters.


#2

Ok I got it running but nw my wallet wont sync


#3

It might be that it was already running. Have you tried just rebooting and trying to start the wallet again?


#4

Having the same problem. Wallet is: Stopped
I try to run the wallet and Wallet is: Starting
And then Wallet is: Stopped again.
Thankful for input


#5

Going to go ahead and answer my own question since I got it working. I redownloaded the database several times, changed between the different type. After changing to the MariaDB it started working.


#6

Thank you, I recommend everyone use MariaDB for their wallet.


#7

I am having the same issue- wallet is stopped. I will change from the H2 database to MariaDB and see if that
works. Thank you.


#8

Changing to MariaDB solve the wallet being stopped.


#10

Hello, I somehow switch to MariaDB and solve the problem with starting wallet. But now my wallet start to sync the blocks from 2014 :confused:
I’ve trayed to import file from burstwalletio/burstcoin-blockchain-download/ (google 4gb file) but with no success after importing. What am I missed?


#11

The file you need to download from that address is the Qbundle database file (1GB). Then you can go into import database, and choose file. This should speed things up.

However, sometimes this doesn’t work for whatever reason. My last installation of Qbundle, I tried to import a db, and it wouldn’t sync any further. So, if that happens, you must just sync from the beginning 2014.


#12

Hello! Help! I got Qbundle started, my wallet started downloading the blockchain 6 days and I am only to 2017. I changed the settings for the computer to run all the time w/out hibernating but I look sometimes and it is not downloading any blocks. I am totally ignorant of computer stuff and I have a brain condition (damage) that left me w/ virtually no sht term memory (nothing sticks) so I cant read a list of instructions and remember any more than the first one. I hope someone can help. Thanks…furry


#13

There can be way too many reasons that it is taking too long. You said you have turned off the sleep and hibernate function for your computer, which is good. If you have an older computer, it can also take a long time to sync up.


#14

Thanks for the response. I am only a couple months of data sway from finish. I am pretty sure I don’t have mariaDB. I followed the instructions for downloading the database w/ Windows. Getting uneasy about what to do when downloading stops. About half-way through the blue display on the right that says you are downloading stopped. But, the download graphic still says wallet open and shows the blocks being downloaded. Sorry I am a dunce about this stuff…fur.