Error with Jminer on Mac: Unable to get mining info from wallet

Hey all! I’m new to Burstcoin mining and am running into configuration issues with Jminer. Whenever I run Jminer, I get the following error over and over:

WARN 1155 — [askExecutor-609] b.j.c.n.t.NetworkRequestMiningInfoTask : Unable to get mining info from wallet.

I’ve already completed the following steps to get started:

  1. Setup a wallet (already funded with Burstcoin and have changed the name of the account to verify it)
  2. Plotted my drives using XPlotter
  3. Set my reward recipient. I got the appropriate JSON response and the transaction appears in my wallet.
  4. Downloaded Jminer and set the following configuration in jminer.properties:

plotPaths=/Volumes/Drive1/plots,/Volumes/Drive2/plots
numericAccountId=xxxxxxxxxxxxxxxxxxx
poolServer=http://burstneon.ddns.net:8124
poolMining=true
optDevPool=false

Any idea what I might be missing here? I’m at a total loss…I’ve tried just about everything I can think of with no luck! It’s also worth noting that I’m on a Mac system, so Jminer seemed to be the best option. If I can’t get it working I’m considering creating a VM to run Windows and installing Blago, but I’m much rather get this working on my Mac. Any help would be greatly appreciated as I’m desperate to get this started!

I don’t have any experience with jminer or mac…What it looks like is jminer is not communicating with the pool properly.

It looks like you have done everything else correct…so I would have to guess something is keeping jminer from working like it should. Wish I could help further…

i’m having the exact same problem. did you find any solutions to this?