Getting started mining


#1

Hey all!

This forum was recommended by numerous places… so here I am!

BURST-39VJ-4NJL-NKYN-CGXAV

Thank you,


#2

A coin on its way.


#3

Hey,
I’ve been mining for a while now, the whole week with 2TB. I was under the impression once I had received a coin I could start making coins - To come back and disperse some to other newbies.

I see all kinds of “recent blocks” but still only have the one coin you sent, but apparently I need 2 to Clear the warning banner at the top that says I must send burst to have a public key??

Did I set something up wrong?
Thank you,


#4

Don’t worry about the banner. Use the coin only to setup reward assignment to a pool - that will get you a public key.


#5

Does that mean that the mining I’ve been doing for the past week… hasn’t actually been doing anything?

Will join a pool - Thanks!


#6

I don’t know your exact setup, but if you haven’t joined the pool yet, I would assume you tried to mine solo, which would be near-futile with 2TB. In that case, yeah, it hasn’t been doing anything.


#7

So I’ve plotted my first 2tb drive for testing.
Changed my reward recipient to burstcoin RO (from dropdown)

When I attempt to mine in the burstcoin RO pool (also dropdown option), I get an error saying reward recipient is not the pool one??
When I check recipient it shows a different public than mine address and says it’s burstcoin RO.
My balance is now 0 but it didn’t seem to change my reward recipient correctly.

This is getting a bit confusing. Does the recipient change sometimes fail? Should I be doing some sort of additional config for pool mining?


#8

It looks like you are all set up correctly to mine on the .RO pool.

If you tried to mine right after setting reward recipient, it wouldn’t work because you need to wait 4 blocks.

Are you still having trouble?


#9

I’m not sure how long a block is, but it’s been numerous days with re-plotting, reboots and mining. Nothing yet. (deleted plot files and profiles so there’s no overlaps)


#10

If you are still getting that error:

I get an error saying reward recipient is not the pool one??

Then it’s possible that you have plotted with the wrong numeric ID associated with your Burst address.


#11

I can confirm that the plot ID number matches the filename and also the number shown in the window when I start mining.

I have noticed a couple green/blue/green found/sent/confirmDL lines showing up now… but still 0 balance after numerous days