Have not received rewards?


#1

Hey guys,

This is my first post and I am sure there have been a few of these before so I am sorry if you are repeating something that has been answered many times. I tried to find something about this before I posted but I didnt see anything that seemed the same as mine.

I have set plotted my 7.2TB and started mining on the burst.cryptoguru predefined pool 3 days ago and I have still yet to receive any rewards back yet.

I cant seem to find where I would go to get more information on the pool to see payout info or such… Is there a place I can go to to even see what I am mined? I have searched my address and it shows I have yet to mine anything in my pool and only shows the balance that I transferred over to this wallet. I have 2 more 8TB HHD’s that I would like to set up but I am waiting to see if this was even worth it and not having a reward sent to me on the current one it worries me that I have not set this up right or I am just not understanding this correctly. Anyways, I appreciate any help you can give me.

Thanks.


#2

If you are mining correctly:

burst.cryptoguru.org is now named https://50-50-pool.burst.cryptoguru.org/

Go there and let the page load up.

CTRL+F and search for the last few characters of your address. If you look at the addresses, they do not include the BURST- part of them…as that is not really needed (we all know they are Burst addresses).


#3

This is awesome. Thank you so much.


#4

You’re welcome, good luck!


#5

So I guess I still have another question. I have still not been sent any Burst for the pool. How often should I get that?

Also, it shows I have only done 28.63089807225137 in almost 5 days… Is that normal or doesnt that seem a bit low? Again, I am using 7.2TB.

Thanks.


#6

It takes about 500 blocks once joining to get your share history all filled up, so it will be low starting out.

You will get transferred the Burst once you hit 100 coins.