"hdd, wake up!"

I started mining with about 100 GB of space plotted to see if it was working and I’m getting these messages. What does it mean? Do I need to have more plotted for it to recognize that I’ve got some plotted? Is it actually working?

Was able to find it on another site. Apparently the hdd was going asleep and the “HDD, WAKE UP!” was saying that it was being “woken up” so it would continue to mine.

1 Like

Use this program to keep them awake it works great, low overhead and you can customize. I have it set to write a small file to every plot drive every 3 min which is 1 min below the 4 min block time.

  • It’s free as well
  • make sure you enable writing mode, bottom left hand corner
  • Also turn off the feature within the blago or jminer program you won’t need either if your using this and honestly I don’t even think that option works in the miner program(s).
  • In my miner batch file I have it set to FIRE THIS OFF Just before start mining. The program already recognizes if it is already running so it won’t run multiple copies.

LOVE IT !!!

KEEPALIVEHD

1 Like

I downloaded this little app, but how do you start it? I don’t see any excutable files?

BURST-SH23-GG9Z-KREF-DVYRW

This is where my app was stored on W10 I took all the defaults.

Yeah download the source code by mistake, got the executable now. Thanks