Hello everybody, i'm new, need a coin to start


#1

Hello everybody, I’m new to Burst wallet;
i’d like to get a coin to start mining as i read it’s necessary;
BURST-URT4-R5A2-8JRK-9Q7GE

I’m also not sure about the difference between local wallet and online wallet; i registered for an online wallet to do pool mining, but I see a local wallet syncing in background, do i really need it ?

thanks!


#2

Sent you a few to get started. Using an online wallet is okay, as long as you trust the provider. It’s possible for them to steal your passphrase, though I haven’t heard verified reports of that happening to anyone.


#3

Hi flippycakes and thank you very much!
there’s a really weird thing going on anyway…
I closed and reopened the app and after logged in with the same passphrase than before, my burst id suddenly changed to a new one, that is BURST-N65J-5JFA-8KZZ-8HWRQ and the balance is still 0 so i suppose i didn’t get your coin :frowning:
How is that possible? Anyone experienced the same?
i didn’t create a new account, always used the same passphrase…


#4

Did you copy the passphrase EXACTLY? Even including capitalization and spaces that may be at the beginning or the end?

cat
Cat
 cat
cat 

are four different passphrases (there’s a space at the end of the fourth line).

If you’re unable to access the old coins, I can send you some more. Just reply here.


#5

Hi , yes I just always did a plain copy-paste since the signup time, that’s why this ID chance looks so weird.
now it is BURST-N65J-5JFA-8KZZ-8HWRQ , if you are so kind to send another one, I’ll appreciate it a lot.
thank you again!


#6

Sure, no problem.


#7

this time i got the coin, sent you one back to have a first transaction, and started first plotting (wow it takes many hours…)
Then i had restart my pc, after that i logged in again, always with the same passphrase… and boom, now i see again the original account with 9Q7GE !
I tried again and again and I always get to this older account now, (where i see your original coins) and no way to get into the second one that was already activated and showing until some hours ago!.. i can’t really understand!
the passphrase is always the same…


#8

There must be some difference between the two passphrases.

Make sure that you’re plotting with the account you can access.


#9

Yeah, definitely make sure you’re plotting with the correct account. I’d double check it a few times before even plotting. Log in to your local, and an online wallet just to make sure you copied your passphrase correctly.

This tends to happen to people new to the coin. I’ve heard plenty of times where people get a new account, then they put their pass in and it is a different account. Happened to me twice too. Innocent mistake. Usually is a random space somewhere, but glad to hear you got your coin. Best of luck with plotting and mining


#10

Hello everybody, thanks for your support.
unfortunately i’m still having other problems with burst application:
after plotting some space , when I start mining I always get the black window hanging after the first 4 lines (version, cpu, ram), and it never moves on. the cpu is low,window is still responsive (not freezed), but no luck even if restart pc, run it as an admin, running only the miner executable from the folder, nothing.
I also tried repeating the whole process on another pc, still the same.
do you have any idea on why it happens?
thank you again


#13

@fabio_m This often happens when the pool you chose is not online or having problems. Which one are you attempting to use?


#14

good point… I always tried the pool.burstcoin.sk that looked the most famous and relied, now i just tried some more with the same problem and the only actually working (or at least elaborating) in that long list look to be:
poolofd32th.club
pool.burstcoin.party
pool.burstcoin.space
The problem is that I suppose I need to repeat the “change reward assignment” every time i change the pool and it consumes one coin every time…


#15

Please look at changing to this pool

URL - https://burst.cryptoguru.org/

Reward Recipient - BURST-8KLL-PBYV-6DBC-AM942

It’s run by the PoC Consortium, and although it’s advertised as not supported, that doesn’t really matter as it runs very well.