Help with an error

So I finally got my plot done and tried mining but got an error

[ERROR 858861617] submitNonce request has bad ‘accountId’ parameter - should be uint64

meaning I lost my initial coins that ryanw kindly sent me.

Does anyone have any experience of what this error means and what I need to do to fix it?

The plot file name is in this format

Burst Account numeric ID number_Starting Nonce Number_Nonces_Chunks

Sounds like your burst account ID number that you created the plot file with does not match your burst NUMERIC Id number (Not your BURST_XXXX_XXXX_XXXX account number) but the ID number.

Post the entire name of the file here and post your account ID number. So we can see whats off
Don’t worry that is all public info.

Clicking on your burst account number will give you the option of getting your numeric ID number

NEVER POST YOUR PASSPHRASE

numeric ID

1 Like

Numeric ID 623426418889971965
Plot File 623426418889971965_0_7626808_7626808

So looks like they match. A Redditor suggested it may be something to do with me trying to solo mine to test but couldn’t confirm this.

Realised when I was copying my numeric ID that someone has sent me 3 burst :grin:

Have tried setting up via a pool and changing reward recipient and fingers crossed it appears to be working now.

Anything under 125TB is not worth solo mining. That is what I have been told.

I´m having the same problem :frowning:
But I spent my first coin from a faucet to change the name and now I can´t my reward recipient
How do I resolve this now?
My burst ID is BURST-SZF5-J9YY-6MH8-26VUW
can anybody help? How do I must do now?