How to import db?


#1

I downloaded the 4gb file as suggested, unzipped to 6gb, but the import dialog wants a .ddb file, and I only have .db files

My C drive is small and I can’t fit that on there, and also, it’s updating automatically, but I can’t find any files increasing in size, not even in %appdata% folder


#2

Hi,

If you have downloaded from a place that does not provide bbd files then it is most likley a burst.mv.db file
If so place that file in the burst_db folder within qbundle. Make sure Qbundle is set to use H2 as database. This can be done by using “change database” under the database menu. Use the option No Copy when asked.


#3

Thank you, it worked. It was because of needing H2. Yes, I downloaded from the Google mirror and it gave me .mv.db files