Jminer not starting properly on Mac (first time)


#1

I had trouble setting the reward recipient until I found a guide which told me to specify localhost in the URL :-1:hhtp://127.0.0.1:8125/rewardsassignment.html
that worked and my wallet is running and ready to go, but I’m getting
WARN 27577 — [TaskExecutor-85] b.j.c.n.t.NetworkRequestMiningInfoTask : Unable to get mining info from wallet.

             and it seems to think the plot files are 0GB - I have 2 TB

INFO 27577 — [TaskExecutor-86] burstcoin.jminer.JMinerCommandLine : START block ‘488597’, scoopNumber ‘3926’, capacity '0 GB’
2018-05-09 23:53:16.969 INFO 27577 — [TaskExecutor-86] burstcoin.jminer.JMinerCommandLine : targetDeadline ‘189216000’, netDiff ‘609782’, genSig '1e1f8a…'
2018-05-09 23:53:16.989 INFO 27577 — [TaskExecutor-87] burstcoin.jminer.JMinerCommandLine : winner block ‘488596’, ‘BURST-VT6F-5CQN-CN3B-D3RMU’

any clues?


#2

im also seeing a number of these

WARN 27577 — [cTaskExecutor-4] b.j.c.n.t.NetworkRequestMiningInfoTask : Unable to parse mining info, received http status code 502
2018-05-09 23:50:32.908 WARN 27577 — [cTaskExecutor-4] b.j.c.n.t.NetworkRequestMiningInfoTask : Unable to parse mining info:

could this be because the usb drive was plotted on a pc before being mounted on the Mac ?


#3

You should be able to plot on a computer other than the one used for mining.


#4

i get those errors when I start jminer sometimes I just close and restart it and starts normal but I on a windows pc


#5

I need to find a way to get help with this or try to use a different miner. Can anyone suggest alternatives for Mac and where to find instructions?
Does anyone know where support for Jminer can be found?


#6

There has been a new release of Jminer https://github.com/de-luxe/burstcoin-jminer/releases

You can try the Burst Discord and maybe find someone that can help. Unfortunately, I have never used it.

Or you can try out Creepminer! https://github.com/Creepsky/creepMiner/releases


#7

I couldn’t find any other help on Discord as I’m only on the Burst Neon pool Server and not Burst Discord.
Anyway, I noticed the clue on another thread about removing WalletServer and tried that - it allowed me to make sense of the errors and I could see it was not recognising the plot files created on the PC even after editing the filename to the new wallet account on the Mac. I bit the bullet and wiped the drive and made it Mac Extended format and plotted a new file and got some mining working. Now I’m finishing off filling the disk. I now need to find out how to convert them from POC1 to POC2. I have a program running from Qbundle doing the PC files, but can’t find an equivalent for Mac Files.
I’d be glad of some pointers, thanks


#8

One problem is that you can’t just rename the filename, as the data inside is not changed as well. This is why replotting for the correct address worked.

I actually can’t think of a Mac converter off the top of my head, but I do know Turboplotter has a Mac version.

https://blackpawn.com/tp/