Local wallet could not connect to server after update

So i just updated my wallet and now it when i try to log in it just keep saying could not connect to server?

Any ideas?

I have the same issue. Blago Miner won’t run either. So I can’t mine and I just noticed my Local Wallet and the CryptoGure Pool 0-100 is Stopped as well.

I tried a re-install from the original Zip file, but that was a dead end also. I checked out log files earlier in Blago and there is no difference.

I’m going to bookmark this thread in case I can find out a solution to share.

Face

1 Like

Blago Miner still runs on my desktop, however it crashes on my older laptop, which is what i usually leave running with my external HDD. On the “using wallet” drop down menu if i switch it to cryptoguru online wallet, it works fine, but switching it back to local wallet, it just goes blank and will not go back to the usually black background and log in field. several restart and retry still nothing. Hoping to hear back from more, now with Face, im hoping this is not just a remote issue with just us.

Hi Guys,

I am having the same issue with my wallet since the upgrade today.

Hopefully will be resolved soon, will keep checking.

I can’t get the updates to install. This a good thing, I guess?

Ran into the same error yesterday after updating. One machine works fine with the Qbundle 2.1.1 / 2.2.0 version but another “cannot connect to the server” although the wallet can be connectet to via the browser.
I cannot find differences in the debug-log between both machines. And previous version had no issues.
Can anyone give me some pointers?

Edit: solved it (by workaround?). Qbundle removed from startup. After logging in Windows 10 and then start Qbundle works fine.

Hi fly, can you tell me how do I remove Qbundle from start up please?

I’m still getting the same message “cannot connect to server” since the upgrade. Thanks

I did it via:
Windows key + R (Run option) and type:
shell:startup
press enter

1 Like

I am having the same problem. Running stripped down Windows 10. Today was my second run at the problem w/ no success. This post is to just to document what I did.

  1. Imaged my system drive which is a Crucial SSD (29.3 GB).
  2. Shut down Miner.
  3. Shut down Wallet.
  4. Uninstalled Wallet Service.
  5. Downloaded update and installed.
  6. Hung on the auto start…
  7. Closed it out and restarted BurstMiner
  8. Immediately got message “Local wallet…”.
  9. Cleared PW and tried again - same thing.
  10. Did full image restore…

Thanks fly, I did as you suggested and it’s all working fine again.

NIce one mate, thanks again for your help :smile:

Solution

  1. Note: I am running Windows 10 Pro
  2. Download Qbundle_installer_v2.1.0.msi
  3. If you are running Burst shut down wallet. I uninstalled the wallet service too.
  4. At this point I usually did the update from within the QBundle app. Just exit QBundle.
  5. Run Qbundle_installer_v2.1.0.msi - This will get you the new Wallet.
  6. Run Burst and login.
  7. The app will indicate updates are available, but at least I am not getting the connection problem.
  8. Go to “Check for updates” under File. You should see the source of the complaints in Item 7 above. Do the Update from the “Check for updates” dialog box.
  9. After updates - at least for me – everything seemed to be fine. Hope this works for some of you.