Looking to start BURST but none of the funds

If someone cant send 1 BURST i will payback :slight_smile:

BURST-UL4T-JFW9-BQRE-5ZQ2K

Sending over 0.1 BURST! Welcome! (Yes 0.1 Burst is now sufficient to set up your wallet)

Be sure to follow getBURST on twitter for Burst news and information!

Read the information below carefully, because this is the only Burst I’m sending you :slight_smile: If possible, please help out any new person needing some starter Burst. Donations are also welcome to help me start new people off :slight_smile: BURST-FFLQ-3QZJ-267R-F3QBX

---- Getting Started Read Below Before Continuing ----

Contrary to what most of the getting started guides say, you only need to create one transaction to “activate” your wallet. Changing your reward recipient to a pool for mining gets this done. Please read this post regarding activating your account - https://forums.getburst.net/t/what-it-means-to-create-your-public-key-aka-activate-your-account-simply-explained/2396

Here is a guide for setting your reward recipient for pool mining - https://forums.getburst.net/t/how-to-set-your-reward-recipient-most-secure-for-your-burst-address/6443

I highly recommend https://0-100-pool.burst.cryptoguru.org/ and http://www.burstneon.com/ pools for new miners with under 24TB!

THX when i burst I will pay with interest :smiley:

image

Only test, is that right ?

Yes. Generally, when there are no errors, it is running fine. :slight_smile:

and errors started to appear after the first payment of any ideas?

23:14:08 New block 747317, baseTarget 83461, netDiff 219565 Tb, POC2 23:14:09 [ 4072062768851535961] found DL: 8549979 23:14:09 [ 4072062768851535961] sent DL: 8549979 98d 22:59:39 [ERROR 875573297] Account’s reward recipient doesn’t match the pool’s 23:14:11 [ 4072062768851535961] found DL: 654003 23:14:11 [ 4072062768851535961] sent DL: 654003 7d 13:40:03 [ERROR 875573297] Account’s reward recipient doesn’t match the pool’s 23:14:14 Thread “G:\Burstcoin” @ 5.7 sec (41.1 MB/s) CPU 44.85% 23:14:17 Thread “E:\Burstcoin” @ 9.3 sec (50.2 MB/s) CPU 56.84% 23:14:17 Thread “D:\Burstcoin” @ 9.4 sec (49.4 MB/s) CPU 56.65% 23:14:18 Thread “F:\Burstcoin” @ 9.7 sec (48.2 MB/s) CPU 52.34% 23:14:18 Total round time: 9.7 sec

very strange but it seems like something has happened with blocks from 06:33:03 how would everything happen if anyone knows something about it?

https://explore.burst.cryptoguru.org/

If you are mining on a cryptoguru pool, they are updating their Burst nodes, they had older versions that ended up forking off on their own.