Making sure I'm starting ok (with Pics)


#1

So looks like I finally started mining. Running now with 3 HDs (1TB + 1TB + 2TB) and will pick up 2 x 8TB at Best Buy this week.

System: Dell Optiplex 7040, i5-6600T, 16GB, 256GB SSD for OS.

Here the questions go:

  1. On the first 1TB drive, I created first a 3GB file just to test the plot and then created another file with the remaining 900 GB. Now I’m not sure I’m mining on the 3 or on the 900+ GB file. How can I check?

  2. Plotting the 2TB drive, is it normal to only get 3000 nounces/min? It’s a WD Green.

  3. Do the mining screens seem ok? Some deadlines show 3 days, some 680+!

  4. When I have 10 HDs (or 20), am I going to have 10 (or 20) little screens open?

Thanks again!


#2

Hey bud, looks like you’re doing everything right.

  1. Are you using qbundle for mining or??? You just have to make sure both plotfiles are loaded into the miner. It looks like you’re only mining on the E drive in that picture.

  2. I don’t know how fast those green drives write, but I don’t think they’re really that speedy. With a couple cores allocated to plotting, that’s about what you should be doing I think,

  3. Mining screen seems fine. You actually find a ton of deadlines…you start with one, and then if the miner finds lower ones it submits those.

  4. You only need one mining screen open, it will mine all of the drives (you just need to make sure all of your plotfiles are loaded up and recognized by it.


#3

Big ryanw, always rescuing me.

  1. Yes, using qbundle. I started separate sessions, as I was still plotting the other hard drives. Third picture shows a “D:” drive. This is the one I’m not sure if it is mining the 3GB or the 900+GB file.

Can I close/interrupt those two mining screens and start again, all on the same screen? Will I lose something?


#4

No, you can just close those mining screens, it’s fine. In the miner window on Qbundle, just make sure all those files are loaded up at the bottom, one entry per file. Then when you click on start mining, you should see them all there when it says “Thread blabla @ secs etc etc”

For that 3rd pic, it looks like you are just mining one plotfile.


#5

One more.

Got a second computer (i7 3770, 32GB) to plot hard drives. Qbundle is synced, has all my account info, etc. Do I still have to worry about “start nonce” or can I start there on 0?


#6

If you’re ploting with the same address as your other computer, yes that is something you need to worry about. You can’t have overlapping plots even on different machines. I personally have different accounts for different machines to make it simpler on me.


#7

Excuse my English, i’m from Germany :slight_smile:
I have a question in the same direction, i just start the download Wallet, Insterlation and Mining on PC1, now I had tried to run & Mine on Pc2, to use PC1 for plotting (it’s much faster)
I tried by Copy / Paste the hole Folder. The Wallet runs now on both Pc’s, i changed the path of the Plotfiles in the Miner and klick Start.
It’s running but I get an error Massage some Time. Is the problem the different IP ??
What did I wrong ??


#8

Hello,

It will be important to show us what kind of errors you are getting to be able to help.

Also, if you wish to discuss in German, I can find someone that can help you in that language as well!


#9

Ok, first computer seems to be ok.

On the second one, I followed your advice and created a different account (BURST-B4JN-G4CG-8ZFE-4KQAE), plotted a 1TB starting on 0.

I keep getting ths\is:

“02:11:13 New block 447613, baseTarget 102447, netDiff 178874 Tb
02:11:13 [ 2747989004113971732] found DL: 32353155
02:11:13 [ 2747989004113971732] sent DL: 32353155 374d 10:59:15
[ERROR 875573297] Account’s reward recipient doesn’t match the pool’s
02:11:15 [ 2747989004113971732] found DL: 23856945
02:11:15 Thread “D:\Burst_plot” @ 2.1 sec (112.7 MB/s) CPU 67.24%
02:11:15 [ 2747989004113971732] sent DL: 23856945 276d 02:55:45
[ERROR 875573297] Account’s reward recipient doesn’t match the pool’s”

What’s wrong?


#10

I think I spoke too soon. Started getting this message on my first computer that was ok for a few days:

02:43:10 [12317198022568116917] sent DL: 27085424 313d 11:43:44
[ERROR 875638833] Account’s reward recipient couldn’t be determined
02:43:13 [12317198022568116917] found DL: 17644316
02:43:13 [12317198022568116917] sent DL: 17644316 204d 05:11:56
[ERROR 875638833] Account’s reward recipient couldn’t be determined
02:43:13 Thread “D:\Burst_Plot” @ 3.9 sec (59.8 MB/s) CPU 50.99%
02:43:14 Thread “G:\Burst_Plot” @ 4.0 sec (58.1 MB/s) CPU 51.39%
02:43:14 Thread “E:\Burst_Plot” @ 4.1 sec (57.3 MB/s) CPU 47.03%
02:43:26 Thread “F:\Burst_Plot” @ 15.8 sec (29.5 MB/s) CPU 19.58%


#11

I don’t know what’s going on right now, but it still seems to be reward recipient isn’t correct.

You created another account BURST-B4JN-G4CG-8ZFE-4KQAE … you need to set reward recipient for this account as well…treat it as completely separate from your first one.

For the first computer, are the problems over now? I think some people had experienced some issues last night as cryptoguru was updating things.


#12

Yes, looks like more people reported the server being down. It was working fine in the morning.

For the second computer, you are right again, I forgot to set the Reward account and for that, I need another coin. I’ll try to buy a few burst coins, so I don’t have to keep bugging people all the time.

Thanks!