MORE issues with account ID


#1

So I posted this a few weeks ago, as I was having problems with the qbundle update:


TL;DR - After the update my passphrase was entering me into a new account (which doesn’t exist in the explorer). I was able to downgrade to an older version of the program which solved my issue.

BUT today I am having the same problem AGAIN, with the old version of the wallet!! I tried upgrading, downgrading again, uninstalling, etc, but have had no luck getting back into the correct account. I am copying the passphrase directly from a notepad file and I am 100% certain it is correct.

The issue started when I launched the wallet. It was NOT running, but when I started it, an error said something along the lines of “another wallet is already running, do you want to close it” so I clicked yes and didn’t think much of it. The wallet started, but the passphrase field was empty (it normally remembered the passphrase since I had this option checked). I copy / pasted it and hit enter, and IT LAUNCHED ME INTO THE WRONG ACCOUNT AGAIN.

My correct account ID is BURST-6V8M-BJZQ-6WTB-B329F
The new account ID is BURST-MVQ4-R4BP-CNX2-ACXHK (if you search this account it does not exist)

Does ANYONE know why this is happening or how to fix it? Perhaps someone could share my post with one of the developers? This issue is very frustrating… Thanks in advance.


#2

Try logging into a online wallet

https://wallet1.burst-team.us:2083/index.html

and please tell what happens


#3

https://explore.burst.cryptoguru.org/account/10852550629048610003
You sure your login password is correct ?
Usually this is caused by a space or a false copy if you like, resulting in a new wallet being created.
and thus showing as unknown due to it not having made any transactions or assigned itself to a pool for example.

Also Qbundle uses a pin code once you have added the account, so if your logging in that way its not your passphrase you should be entering.


#4

Tried that, and it still takes me to the new account (ending in ACXHK). This has been happening ever since the qbundle 2.5 update.


#5

Yep, I’ve been copying and pasting it from a notepad file since I first created an account about a month ago. I had zero problems until the qbundle 2.5 update. And I’ve also typed it manually, checked for spaces, etc, so I know that is not the issue. Also I did not set up a pin.

I just don’t understand how this can even happen, because as I understand it, the passphrase generates a hash, so it should not be possible for the same string to generate 2 different hash values.


#6

I think there’s a broader problem with the latest wallets.

Prior to the POC2 split I had no problems whatsoever with my wallets, however since then I’ve started having frequent problems requiring popoffs/rollbacks or even having to bootstrap the blockchain a few times, my wallet ground to halt this weekend past with a critical and refuses to restart (details posted elsewhere on the forum)

I’m in the process of rolling back to an earlier version of the wallet.

It’s all getting a bit frustrating


#7

Hi what happens when you try to login to your wallet online ?
https://wallet.burst.cryptoguru.org:8125/ for example.


#8

If you cant log into it online the password must be wrong.


#9

I would also suggest you ensure, that you use the same browser. I know that this problem can happen for example if you used the internet explorer on older OS (windows 2012 server compared to windows 2016 :: vista to windows 10) and now using for example Edge / Chrome, the encoding is different, so the passphrase input too (for server side).


#10

I’m feeling the same way. I really like the idea of Burst, but these issues are putting a bad taste in my mouth. Everything was working smoothly at first and now I’m just disappointed. I really don’t want to have to start over, lose the coins I mined, and have to re-plot my drives all over again if I can’t get back into my account.


#11

Tried the online wallet but it still takes me to a new account. But I am 100% sure my passphrase is correct. I am copying directly from a notepad file that I created when I first made a Burst account. I used this file to log in multiple times without problems until about 2 weeks ago.


#12

@Burstneon I was using the local wallet, but have also tried online both on firefox and chrome with no luck.


#13

Try to log into the online wallet again and then take a screenshot and post it here.


#14

@moverspool Ok here is the online wallet.


#15

I dunno then :thinking: maybe ask the devs on discord https://discord.gg/F9x7mf


#16

Your sure you dont copy a space at the end or start of the password when you copy past it ?


#17

Yeah believe me I’ve checked for spaces, tried manually typing it, etc, but no luck. :confused:


#18

Well unfortunately after getting some help on the discord server I was still not able to recover my account… So I’ve lost what I had but on the bright side it was not much since I haven’t been mining that long. I’ve given up trying to recover it and made a new account. I’d like to get back up and running so if anyone would be willing to send me a coin to get started I’d greatly appreciate it. Thanks!

The new wallet address is BURST-4RA4-H5LQ-98M4-4QSES


#19

sent 1 to help out


#20

@OMB Thanks very much! I’ll reimburse you once I mine enough coins!