My account ID has changed, please help!


#1

I am fairly new to burst and have been mining a couple weeks now. I am using Qbundle and noticed today that there were some software updates, so I downloaded them (which automatically restarted the wallet). When it restarted, it asked for my passphrase, which I then copied and pasted from a notepad file on my desktop. But when it logged me in, my balance was gone, and it says “welcome to your new burst account”. My ID was BURST-6V8M-BJZQ-6WTB-B329F but is now showing in the wallet as BURST-MVQ4-R4BP-CNX2-ACXHK. I’m quite confused and cannot figure out how to fix this.

I know for a fact that the passphrase is correct, and I tried entering it multiple times (both manually and copy/paste). I have used the same notepad file to copy it before without any problems. I have even checked for extra spaces, etc, but nothing is working. I had no problems before I had updated the software. Anyone else have this problem or any idea how to fix it? Thanks!


MORE issues with account ID
#2

I was having some problem with the updates as well yesterday, I had 1 login that created a new profile but then I double checked my passphrase and tried again and it came right, however my ability to send burst had become disabled, looks like the update has potentially broken some wallet functionality.

I see on the network that your new ID returns an error and cannot be found whereas your original ID and balance are visible.

To solve my problem I downloaded the 2.5 beta version of Qbundle and then bootstrapped the blockchain, you can try that or else if you have the install executable from your original install try uninstalling and reinstalling. I don’t know if anyone else has any better ideas or another solution.


#3

Hmm, well I’m guessing either the new release is bugged or maybe the installation corrupted something. I’m glad that I’m not the only one experiencing issues. I’ll try your suggestion and see what happens. Thanks!

UPDATE: Ok, so I uninstalled Qbundle and then reinstalled from the original download I had. This seems to work and the wallet launches correctly into my account (wallet version 2.2.0 & qbundle version 2.1.0). However, interestingly if I log into the online wallet (which shows version 2.2.2) it again takes me to a new account. So I guess for now I will hold off on updating the software until this issue is fixed. I’m still confused as to how it is creating a new account with the same passphrase but I guess it’s just a bug.