My Network does not Allow Mining! Help!


#1

How Do i Change Burst Mining Network to Others or My Proxy because my network does not allow Mining.

Pls post working proxies if you’ve got!

Thanks in advance!


#2

@bvgfhrht check out this tread, it might help you out :slight_smile:
I am not techie, I trade.
If this does not help tag me and I will help you find someone that can help you :slight_smile:


#3

Sounds like need to adjust your router settings. Some routers in the UK and Europe have these safe setting button enabled by default.

Check bottom of router or box came in will give you a login / password / IP Address
Look like this

Http://192.168.2.1
Login: admin
Password: admin

Go to your Internet browser and type the ip address in the window.
Login
Find the safe setting button, if no button
Then go to the networking page and enter the ip address of machine your using and allow it.