Our peer want to feed us a fork that is more than 1440 blocks old. block 502000


#1

hi, i have a problem with qbundle.

i get error Our peer want to feed us a fork that is more than 1440 blocks old on block 502000 … i cant continue.

anybody knows how can i solve this?

log:

[INFO] 2018-10-02 00:19:52 brs.peer.PeerImpl - Blacklisting 5.9.243.10 (1.3.6cg) because of: found invalid pull/push data during importing the block
[INFO] 2018-10-02 00:19:52 brs.OCLPoC - Platform 0: Intel® OpenCL[WARNING] 2018-10-02 00:23:12 brs.BlockchainProcessorImpl - Our peer want to feed us a fork that is more than 1440 blocks old.
[WARNING] 2018-10-02 00:23:19 brs.BlockchainProcessorImpl - Our peer want to feed us a fork that is more than 1440 blocks old.
[WARNING] 2018-10-02 00:23:25 brs.BlockchainProcessorImpl - Our peer want to feed us a fork that is more than 1440 blocks old.
[WARNING] 2018-10-02 00:23:34 brs.BlockchainProcessorImpl - Our peer want to feed us a fork that is more than 1440 blocks old.
[WARNING] 2018-10-02 00:23:39 brs.BlockchainProcessorImpl - Our peer want to feed us a fork that is more than 1440 blocks old.
[WARNING] 2018-10-02 00:23:45 brs.BlockchainProcessorImpl - Our peer want to feed us a fork that is more than 1440 blocks old.
[WARNING] 2018-10-02 00:23:52 brs.BlockchainProcessorImpl - Our peer want to feed us a fork that is more than 1440 blocks old.
[WARNING] 2018-10-02 00:24:00 brs.BlockchainProcessorImpl - Our peer want to feed us a fork that is more than 1440 blocks old.
[WARNING] 2018-10-02 00:24:07 brs.BlockchainProcessorImpl - Our peer want to feed us a fork that is more than 1440 blocks old.


#2

what version of BRS are you running?
have you tried bootstrapping the chain?


#3

i have qbbundle 2.5.0 and wallet 2.2.3

bootstrap delete all db ? because never works to me, the download closed and blocks from 2014 start download again…


#4

Dont use Qbunde.
Use an online wallet or the core.
Good luck.


#5

yes, i will change to online wallet, but i have some multout payments.