"Passphrase is for a different account" error

Hi guys,
I am a newbie trying to learn how to mine burst.
Yet I am having this “Passphrase is for a different account” error showing up to my mining status every time for the past few days since I begun mining.

I have created my account with core wallet first, because AIO wallet triggers coin miner trojan and creeps me out.
Then I realized it was over my head setting up plot and mining via command line so I turned to AIO wallet in the end.

However, once I setup my hard drive and started mining according to a post on burstnation.
My mining window kept showing "Passphrase is for a different account"
And I have tried to reset the reward assignment multiple times also re-plot my hard drive, change my account name, sending coin to people, receives some more coins.
But the “Passphrase is for a different account” still come up.

Does anyone have had similar issue? and how do I fix it?

Thank you guys.

take the passprase in your txtfile in the miner location an try to login to it. Will it show the same numeric account id as your plotfile names starts with? If not the password is different.

1 Like

Hi Quibus,
Yes, both my first plot and second plot have the same numeric id to my wallet.

Ok. So the plotfiles maches the account. good.
Well are you solo mining or pool mining then?
Can you post your account and the config file for the miner?

Hi Quibus,
I mine with pool,
my plot file is 10216388556170401130_700000001_3406272_3406272 and my account is 10216388556170401130
I am not too sure where I can find my miner setting since it’s AIO wallet.
But here is a screenshot of my current mining setting
https://drive.google.com/file/d/1UOY1N7KGkzJcRT-XMHJNZZtrp3NK-Bc-/view?usp=sharing

I might try to remove all wallet files and start again with new account see if that make any difference.

you’re sure you haven’t got an accidental space or anything in your passphrase?

you could also try a different miner first before doing a total start from scratch

Ok i asume you want to mine in a pool then.
The pool mininghere.com is currently stuck at block height:384506. So you cannot mine there for the moment.

You need to change to another pool that is working. Dont forget to set rewardassignment to new pool.

Cool!
Thanks Quibus, OMB.
I have tried to reset reward assignment with different ways like copy past from wallet, from my own typing in notepad even typing straight in AIO wallet. but none works.

Hi guys!
I have got positive DL confirmed ever since I changed the pool
Will see if I can actually mine some coins to my wallet tomorrow.

Thank you for your kindly help!

2 Likes

don’t be in a rush, it’ll depend on the pool’s payout rules :grin:

Hi guys,
I get the same thing in the blagominer_sse.exe
It says (“result” : passphrase is for a different account, “requestProcessingTIme” : 3)
I setup my mining thing a month ago and I just came today to see how many coins i have got. it’s 0.
Also my wallet is not activated.
could someone tell me what I’m doing wrong?
what is the name of that .txt file that you said I should check if it matches my plot file number?
Also because my wallet is not activated, does it show the number? or maybe is it the issue?

You’ll have to give some more information.

Was your goal to be solo mining? If your wallet is not activated, that is the only type of mining you can do, which is not recommended unless you have 100s of TB.

What is your BURST address?

Are you using qbundle? Can you show a screenshot of the mining window in it (with everything filled out)?

image