Qbundle v2.0.2 check latest version fails

When I select the menu - File ->Check for updates
I get an error pop-up :-
BurstWallet

There was an error getting update info. Check internet connection and try again.

The internet connection is fine. The wallet is fully synchronised. I can start the Blago miner and it runs apparently normally.
Newbie instructions say to check you are running the latest version frequently, so I do, and it worked a couple of days ago but not any more.

It sounds like possibly Qbundle is blocked by your firewall.

it looks as if it might be, but it cannot be that. I added QBundle and Burst Svc to allowed apps, the api was already allowed, and when that didn’t help. I tried with the firewall off briefly and that did not help.
it worked a few says ago and everything was reported as up to date (only installed a week ago so not surprising) and so nothing re-installed since then.
I wondered if the server end had changed something, or there is a bug in this version which corrupts the lookup of what is available.

OK, it just started working again so it must have been the server end.

1 Like

I have been away for a few days, sorry.

There had been a small issue with Qbundle that has been fixed :slight_smile:

2 Likes