QBundle2.5.0_final


#1

Wallet stops after few seconds. i hate it, i hate it.


#2

I haven’t had any problems with the update…do you have an add-on antivirus?

Also, have you visited the BURST discord? Might be able to get help from someone real time there.


#3

thanks ryanw,
have that issue since august (wallet 2.2.2).

as i did ask same question then, i was told by moverspool to "Forget the Qbundle or local wallet for now. “Use an online wallet.”

of curiosity started my qbundle again - which was still not starting and not updating.

additionally i downloaded qbundle 2.5.0 final and copied 8GB burst.mv.db - not sarting.
so it seems like qbundle is still not and will never work for me again… but why ??
(will try discord soon)


#4

I know you’re frustrated with qbundle not working, but have you tried just the standalone core wallet?

Much less dependencies there…most things in Qbundle can be run standalone.


#5

are you getting any errors in the console? have you tried starting Qbundle in debug mode?


#6

hi omb, good hint, checked debug mode and opend log files

debug log says “bla … Unable to compute QuotaSettings…”,

brs log says something like "[SEVERE] 2018-11-25 11:49:24 brs.Burst - com.zaxxer.hikari.pool.HikariPool$PoolInitializationException: Failed to initialize pool: Allgemeiner Fehler: “java.lang.NullPointerException”
General error: “java.lang.NullPointerException”
…bla…
_ at brs.db.sql.Db.init(Db.java:107)

_ at brs.Burst.loadWallet(Burst.java:195)_
_ at brs.Burst.init(Burst.java:175)_
_ at brs.Burst.main(Burst.java:156)_
Caused by: com.zaxxer.hikari.pool.HikariPool$PoolInitializationException: Failed to initialize pool:

same text as in the console. so what does that mean ??


#7

hi ryanw, good hint, true, i do plotting and mining with other programs.

I’m too stupid respectively i didnt care how to to deal with files in provided link properly - since there is no “BurstWallet.exe” contained, thats why i was happy with qbundle so far.

qbundle is dead for me… must be something wrong with Java…

waiting yearningly for aspera.