Request for first burst coin for starting to mine!


#1

this is my wallet address:

BURST-TQ26-MPQK-TUQS-3V2U4

thanks so much! I really look forward to get started with this :):grinning:


#2

Sending over a coin, welcome!

Read the information below carefully, because this is the only coin I’m sending you :slight_smile: With the amount of coins I am giving out daily now, I’m trying to get people to conserve coins when starting off so I can help out more people. If possible, please help out any new person needing a coin. Donations are also welcome to help me start new people off :slight_smile: BURST-FFLQ-3QZJ-267R-F3QBX

---- Getting Started Read Below Before Continuing ----

Contrary to what most of the getting started guides say, you only need to create one transaction to “activate” your wallet. Changing your reward recipient to a pool for mining gets this done. Please read this post regarding activating your account - What It Means To Create Your Public Key (AKA “Activate” Your Account) - Simply Explained

I highly recommend https://0-100-pool.burst.cryptoguru.org/ and http://www.burstneon.com/ pools for new miners!


#3

Thank you so much for your help!

I have a problem. I set the reward recipient to https://0-100-pool.burst.cryptoguru.org/, and I tried to use the creepminer, However, it does not accept my plotfile, and outputs that something is wrong with my address. I cant figure out whats wrong!

Then I tried the Blago miner using 0-100-pool.burst.cryptoguru.org as the mining server, update server and info server. This seems to work, but I cannot find my wallet address in the miner list at the pool website. Does this mean something is wrong?


#4

Do you plot filenames start with 1254282859177105412 ? How much space have you plotted?

We will need more information to see. Please provide screenshots of your plot filenames, and also screenshots of the miner windows with errors.


#5

Hi!

The plot-file name seems right:

This is a screenshot from the error:

as you can see there is some error wit the path. I have tried various configurations, but have not suceeded in finding the error.

Thank you so much for the help :grin:


#6

Yeah, your plotfiles look ok.

I do not use creepminer, but that error seems to be saying your config file is not correct.

As for Blago miner…I wonder about how much space you are mining with, and also how long you tried to mine. If you only tried to mine for a short while, or have very little space, it is possible that you did not send any deadlines in…so the pool has nothing to record for you yet.

So, with Blago, if you get these green lines that say “found DL”, then you have submitted to the pool.
image
If you have not gotten those yet, then you have not found a good deadline to send in, and the pool has nothing to show for you.


#7

Ok, thanks!

I set the deadline to 5 hours, and now I am listed. I have only plotted 750 GB, and if I use the deadline calulator I should have a deadline of 7 years or something…

Just to understand the system, is there a transaction fee from the pool to me when the reward is paid out?

Thanks so much, I will pay back If I succed in mining 1 burst, currently I apparantly only have 0.000TB effecive mining capacity.


#8

It is advised to have your deadline limit set to the highest allowed on the pool for 750GB of space. It is very unlikely you will get low ones to allow you to set it for 5 minutes (you would have to produce deadlines under this number).