Security certificate expired client 0.3.1.3


#1

Getting an expired certificate warning on my wallet

wallet.burst.cryptoguru.org

issued by Let’s Encrypt Authority x3
valid from 6/7/2018 to 9/5/2018

Is there a replacement cert for this?


#2

It looks like it’s been fixed…