Set Reward Recipient error


#1

hi everyone, I’m looking for help on how to fix this error regarding setting up recipient.


#2

I haven’t set a reward recipient for awhile…but.

Have you tried just using the numerical ID for the pool account?


#3

pool account? i think its automatically generated when i choose a pool and also a recipient account


#4

I mean, the numeric ID of the pool’s Burst address, sorry :wink:


#5

do you have one? can you share it to me and ill it try again


#6

Tell me which pool you are trying to join.


#7

burstneon or 0-100.cryptoguru


#8

Ok, so instead of putting Burst address in the field “Pool account or your account…”

Put this number for 0-100 pool. 888561138747819634


#9

:persevere::tired_face:…tskk… still not working…


#10

sigh I wish I knew the errors that brought this message.

We will do it another way like before Qbundle.

You should have your local wallet running on Qbundle right now for this.

http://localhost:8125/rewardassignment.html

Go to that address after opening a browser window. It is on your computer.

Put in your passphrase for your Burst address in “Your secrete passphrase”, and then 888561138747819634 in the “Reward Recipient” box.


#11

{“errorDescription”:“Unknown account”,“errorCode”:5} got this one…
think let it pass for now and ill try again later…maybe some solution may come up soon… thanks @ryanw


#12

The only information I could find on this was that the passphrase you are trying to use is not right. This is the only thing that has come up from threads where this was an issue…

Copy/paste only from plain text…like notepad.


#13

well thats the first thing i did… maybe im planning to redo everything…

and i got this one after a try again…

{“signatureHash”:“e50a2387c4446316ade4bb136c10f619414665720028bb233eb94f3767a1b792”,“unsignedTransactionBytes”:“1410286c2d07a005f36448718ab144740d3d8a47d4ccb4ea6c71f7f7e37c44dd33aa956b7e0c656d72c647dca5cd540c000000000000000000e1f50500000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000009d9807003277990abad06a3901”,“transactionJSON”:{“senderPublicKey”:“f36448718ab144740d3d8a47d4ccb4ea6c71f7f7e37c44dd33aa956b7e0c656d”,“signature”:“169ec203e761f4fbe0dd6dc2564d27097205ad1f02ab054be12b1ea9e603d3062ea35cb091d07c7b4f8e0952e2ef7d65fef6dfbe91e4b4454bbe104c6366d32c”,“feeNQT”:“100000000”,“type”:20,“fullHash”:“83afa2b46d944d46b12b70a24705e5d253ebc39f4de0046605e76a19644daaf8”,“version”:1,“ecBlockId”:“4137348705153546034”,“signatureHash”:“e50a2387c4446316ade4bb136c10f619414665720028bb233eb94f3767a1b792”,“attachment”:{“version.RewardRecipientAssignment”:1},“senderRS”:“BURST-EZ2C-2NQU-GUJQ-GZFB9”,“subtype”:0,“amountNQT”:“0”,“sender”:“16403727246728526858”,“recipientRS”:“BURST-HKML-NRG6-VBRA-2F8PS”,“recipient”:“888561138747819634”,“ecBlockHeight”:497821,“deadline”:1440,“transaction”:“5065868354764582787”,“timestamp”:120417320,“height”:2147483647},“broadcasted”:true,“requestProcessingTime”:96,“transactionBytes”:“1410286c2d07a005f36448718ab144740d3d8a47d4ccb4ea6c71f7f7e37c44dd33aa956b7e0c656d72c647dca5cd540c000000000000000000e1f505000000000000000000000000000000000000000000000000000000000000000000000000169ec203e761f4fbe0dd6dc2564d27097205ad1f02ab054be12b1ea9e603d3062ea35cb091d07c7b4f8e0952e2ef7d65fef6dfbe91e4b4454bbe104c6366d32c000000009d9807003277990abad06a3901”,“fullHash”:“83afa2b46d944d46b12b70a24705e5d253ebc39f4de0046605e76a19644daaf8”,“transaction”:“5065868354764582787”}

think this is a good sign


#14

You shouldn’t have to redo everything.

That is the correct response I believe. Your reward recipient should be changed now. Do you see the transaction in your wallet?

Perhaps you were not completely synced up with the network before…


#15

yes have reward recipient assignment transaction now…dont know what happened really. its strange phenomena i think…:grin::smiley:… heres what i did… i reinstall the .exe file and click the repair button…and do the thing in setting the reward recipient and thats it. .its work


#16

That is very odd!

Well, I’m glad it is working now, thanks for adding what you did to this thread.


#17

hope this help for someone that will encounter same problem soon… and thanks for sticking around @ryanw


#18

Me too, you’re very much welcome


#19

Happy Bursting!!:sweat_smile:


#20

You can also everytime over this Reward Page: https://burstneon.com/rewardassignment.html lovely regards