Solved: Mining button greyed out


#1

I can’t seem to set reward recipient now that I have my first burst coin. Every time I’ve tried with 0-100 CG pool and burstneon I always get a message saying it did not set it. Also what makes the differences between the two pools? Why pick one over the other since they are recommended?

mining button is greyed out. Pretty sure I got blago miner running correctly through manually starting it. It recommened AVX2 so I’m currently using that. How do I get it so the button returns?


#2

Okay I got it to work. After like 20 tries with Tools - Set Reward Recipient. I clicked on the 3 gears Icon and clicked on “Reward assignment”. Set my reward recipient on the first try.

edit: but now my mining button is greyed out. When I click it nothing pops up.


#3

This is likely due to the 4 block wait period. I see it’s been 9 hours since you made the update to this post… Are you able to mine without issue now?

FYI: When you assign the reward recipient, it takes 4 blocks for that to be confirmed before you can mine. 4 blocks takes about an hour or less usually. Sometimes it can be a lot faster, just depends on the network.


#4

Ya I am able to mine. Didn’t know it took some time for the to sync with the network.