Something weird just happened [ERROR 1004]


#1

I plotted a new drive and added it to my miner.conf, now suddenly I get an [ERROR 1004] Your Burst account’s reward recipient () does not match pool’s account, I updated my recipient via AIO but still get the same error. in the process of trying to figure out what’s going on I switched between local and online wallet,

I now switched back to my local wallet and got prompted for my passphrase on entering it I got a warning that it didn’t include numbers or symbols and now I’ve got a new Burst account with a new ID.

Update: shut down miner for 10 minutes, logged out of client and logged back in, now everything seems to be back to normal

Weird

Further update: Getting random [ERROR 1004]


#2

Make sure you plotted he correct address. This is the only thing I can think of.


#3

Thanks

Got busy and forgot to update this again, discovered that one of my drives had a plot that I wasn’t of with a different Burst address. I deleted it and everything is fine. Although I’m still perplexed where the plot came from.


#4

While plotting you must have misentered your burst address.


#5

Nope, I didn’t plot that drive and I’ve plotted straight out of AIO, so I’m damned confused


#6

pretty low odds, but maybe your computer was a computer that had been infected by a botnet? What address was it pointed at? Of course way more likely you accidentally left the default account in there (i did this once…i think it was pointed at blago’s wallet, lol) or perhaps you accidentally added a number or something


#7

I reckon what happened is anyone’s guess, I initially plotted my G:\ drive and that was the only plot my miner was pointing to, then after a couple of days I plotted my I:\ drive, that plot finished yesterday and this morning I added it into my miner config, I left the H:\ drive pointer in the config because I was going to plot it today anyway, that’s when I started getting the errors and found an existing plot on my H:\ drive, deleted it without checking when the plot had been done, so how it got there is beyond me, maybe I did something wrong during my initial plot, but I definitely didn’t point any plot at my H:\ drive


#8

lol weird, oh well all good i guess now!