Think I need some coins to mine


Hi all Nathan Here.

OK I am new to this Burstcoin thing and have a problem.

I set it all up using the Qbundle on my PC in order to get the HASH thingy sorted I needed 1 burst to set account details, I managed to find the only working faucet and get 1 burst to set the account details to sort out the HASH.

At this point I thought GREAT I can now start mining, this was 2 days ago and if I use the pool at CryptoGuru I am getting many confirmed DL’s but after 2 days I am seeing absolutely no coins, my account balance is still 0.

Please can someone tell me if I need at least 1 coin in my account to get my rewards for the found block DL’s I keep getting, very confusing when your used to mining on a GPU and no account balance is required (JUST MINE).

I have tried to find another facet but only one works, I have tried to find somewhere to buy Burst for GBP but cant find nothing at all.

If do I need Burst coins in my account to get my rewards for the confirmed DL’s then could someone kind please donate me a few to get started or allow me to buy £5 GBP worth from them please as I am now confused as hell and about to give up with burst and uninstall Qbundle.

Thanks for any help and sorry for the long post.

My address is BURST-UCFV-LMMD-Y7B9-9VUVP if anyone is interested.

Thanks again.

Please see this post

I read over your post, and it looks like you need to set your reward recipient to the cryptoguru pool. Are you getting errors on the mining screen? Anyway, follow the info below to get the reward recipient set up!

Sending over a coin, welcome!

Read the information below carefully, because this is the only coin I’m sending you :slight_smile: With the amount of coins I am giving out daily now, I’m trying to get people to conserve coins when starting off so I can help out more people. If possible, please help out any new person needing a coin. Donations are also welcome to help me start new people off :slight_smile: BURST-FFLQ-3QZJ-267R-F3QBX

---- Getting Started Read Below Before Continuing ----

Contrary to what most of the getting started guides say, you only need to create one transaction to “activate” your wallet. Changing your reward recipient to a pool for mining gets this done. Please read this post regarding activating your account - What It Means To Create Your Public Key (AKA “Activate” Your Account) - Simply Explained

Highly recommend pool for mining. No fee, and run by the Burst developers!


Hi ryanw.

No no errors on anything and as far as I know my reward recipient is already set automatically by the software (Please see attached image).

If I try to manually set the reward Recipient by clicking tools reward recipient I get the error “rewardassignment did not succeed” (please see second image).

If I try and set the reward recipient via the web interface at I get the error “{“errorDescription”:“Not enough funds”,“errorCode”:6}

I have never even received the coin you said you had kindly sent to me (please see third image, Screen shot of my transactions page) this is now leading me to think there is a problem with my wallet somewhere.

Thanks and I appreciate the help


Ok, it looks like I didn’t send it. I send so many to so many people, I get mixed up sometimes.

Now, all these errors were because you didn’t have a coin to perform the reward recipient change.

Probably the easiest and most informative page to do this is with the cryptoguru online wallet. You can use this just as your local wallet.

Reward recipient page -

If your local wallet is all synced up, and running fine, it’s not needed, but good to keep as a backup just in case.

You should be all ready to go now!


Thank you for that I got that coin and used it on the online wallet to set my Reward Recipient as advised and that went well.

I now have another problem though and have no clue how to fix it other than trying what I already have today.

The problem I am having is an error when trying to mine that reads

[ERROR 858861617] submitNonce request has bad ‘accountId’ parameter - should be uint64

I have uninstalled everything today and reinstalled it all againe including re plotting all my drives, I am plotting using my numeric ID as should be done all plot files are named properly so I have no idea why this error is happening.


I don’t think this is the case, but had you waited about 4 blocks time 15-20 minutes before starting to mine? It takes that number of blocks before reward recipient is confirmed.

But, I don’t think this has to do with that. Something is wrong with your plotfiles…if you have the same filenames as was pictured above, I don’t see any issues with the filenames…I’ll see if I can find anything else out.


You know what, looking in the explorer at your account…

You set the reward recipient to yourself, not to a pool.


Hello again and thanks for all your help.

Yeah I did set it to myself your right on that, but only because that is what it told me to do at this page if I am mining solo, so thats what I did, what it told me to do. I had to do this because the software Qbundle will only allow solo mining the other option of use a pool is greyed out and non selectable (see first image above).

yes I had waited a lot longer than four bloks too.

Thanks again