Trouble installing Qbundle 2.5.1

Hi

Tried doing a fresh install of Qbundle 2.5.1 but get this error when starting the wallet

“Microsoft .NET Framework

Unhandled execution has occurred in your application

Cannot start service Burst Service on computer”

Can anyone give me some pointers on this?

Hi, You had Qbundle installed before on this exact machine?

Thanks for the reply.

Yes I did but a very old version, I just use this PC for burst mining, probably not touched for 6-9 months.

I ended up deleting BRS and reinstalling 2.5.0 and then upgrading to 2.5.1 (wallet 2.3.0) just took a while to sync up.

Now going to run as node.

Well, glad it’s working now. Still interesting that it had that problem…