Trying to plot for the first time, getting an error message


#1

I just started to try to plot using Xplotter by Blago. I have an 8TB external hb, and was hoping to 1 TB to backup my computer and 7 TB to mine. I set up the backup and wanted to plot, but when I try to do so I get:
"""
Free space changed

You are trying to write a plot that overlap with an existing one. Please change your Startnonce.
"""

Do I have to partition the hd into a 1 TB for the backup and 7 for the mining? I didn’t mess with the “Advanced settings” section, and am starting at Start nonce: 0. I have tried starting at a couple different start nonces as well.


#2

I tried using the “Dynamic Plotting” tool and it seems to be working.


#3

When you get that free space have changed that is most likley because you try to plot on Cdrive and want to max out the drive size. (might be other resons but this is most common)

Overlap issue is probably because when you tried first time it got added to “my plotfiles” remove it from there and you are free to plot again.


#4

I am having the same problem, I am using less memory than the total free memory i have, and i tried a few times already to add a plot file, the box showing plotfiles is empty, i cant remove anything… Do you have maybe an other idea for this error?


#5

Try starting with the dynamic plotting. That worked for me, and I’ve been able to do normal plotting since doing that.

I tried the dynamic plotting, it made about two plot files. I quit it, disabled dynamic plotting and was able to use the normal plotter.


#6

Thank you! I’ll try it out. Happy Crypto day :wink: