Used my one burst from faucet to change name could someone lend me one so I can join a pool?

Sorry for the begging here, just kind of stuck at the moment. halfway into plotting a 7.27 TB drive, and 1/4 of another one, feels bad being stuck haha. That being said, I do wish the AIO wallet didn’t suggest people to change their account Ids. I’m sure a lot of other people are also getting stuck here.


1 Like

It looks like you have already found a coin! Welcome to the forum, and good luck!

---- Getting Started Read Below Before Continuing ----

Contrary to what most of the getting started guides say, you only need to create one transaction to “activate” your wallet. Changing your reward recipient to a pool for mining gets this done. Please read this post regarding activating your account - What It Means To Create Your Public Key (AKA “Activate” Your Account) - Simply Explained

Pools for new and low terabyte miners

Highly recommend and pools for new miners!

Helping out new users

I am also looking for people to join in on helping new users get their first coin on the forum. If you want to contribute, but don’t want to be searching for new people, I run a fund that is solely used to send new users their starting coin. I am very frugal with this fund, and make sure everything is put to good use. The address for this fund is BURST-FFLQ-3QZJ-267R-F3QBX

1 Like

Thanks for the help. Got two days left before one of my hard drives are done plotting. And if only I can figure out why the GPU plotter is still at 0.01% after 12 hours with no ETA or nonce change (even though the hard drive has been running at 100% according to task manager), I’d be golden.

To be honest, I have never used a GPU plotter. Xplotter has always gotten things done for me :wink:

It also helps that I have an abundance of threads for plotting.

That seems to be the response most people give me. GPUPlotGenerator with buffer works for me, but optimizing it takes forever. Tried direct, and I have no idea what the ETA is. Xplotter does alright for me so far… plotted at least 7TB with it by now. But I only plot about 6k nonce per minute with my CPU (unless I run all the threads in which case it’s 8k), and it’s awfully slow reaching my goal of two 7.27 TB hard drives.

It is slow, I understand that. I just let it do its thing and go along with other things.

Hello, I tried to connect to use as you suggested in your signature. I’ve already set the reward recipient. However, creepminer gives me this:

17:55:07: URI:
17:55:09: Testing the connection…
17:55:09: No connection!

while trying to set it up.

Are you still having problems? Works fine for me right now…

It worked for miningInfo now. Don’t know what to put for submission and haven’t gotten past that part.


Basically what happens:

11:28:31: Your choice: Pool
11:28:39: Mininginfo
11:28:39: URI:
11:29:15: Testing the connection…
11:29:16: ok
11:29:16: Submission
11:29:16: Testing the connection…
11:29:17: No connection!
11:29:17: URI:
11:29:18: Testing the connection…
11:29:18: No connection!

Do you have your firewall blocking things, or an antivirus managing your firewall?